Зима, мороз - начались непонятки с антенной

Все о Кэмри с 2002 по 2006 г.

Модератор: Dimazavr

Сообщение 13 фев 2012, 10:17

Привет Camryводы! Сразу оговорюсь, что у меня Сamry V30, 2004 года выпуска.
А проблемка вот в чем...:(
Когда начались морозы за -20, прихожу утром к машинке, включаю зажигание и при этом антенна автоматом выдвигается и задвигается один раз?!?!?... Самое главное - магнитола выключена... Потом хоть сто раз включай/выключай зажигание - все нормально - антенна на месте и не дергается... А затем при включении магнитолы - все нормально - в штатном режиме, кроме того, что при первом включении магнитолы в радио никакой волны не выбрано... Хотя вечером оставлял на конкретной волне...
Авто эксплуатирую уже 4-ю зиму, морозы были и по-более, но такого не было...
Правда есть еще одно НО... Летом поставил китайскую 2-din магнитолу такую - http://www.aliexpress.com/product-fm...olesalers.html и камеру заднего вида...
Разъемы подошли рin-in-pin - сразу все заработало и вопросов по антенне не было...
При выключенной магнитоле, когда включаешь заднюю передачу - выезжает антенна и включается экран (камера)... Это вроде нормально, т.к. питание на магнитолу приходит от ФЗХ...
Началось это где-то неделю назад, хотя морозы начались намного раньше...
Смотрел по схемам - вроде ничего там не должно залипать (типа реле)...
Может какой трабл в самой магнитоле?
Народ, может идеи какие есть на счет этого?
Изображение
Toyota Camry V30, 2AZ-FE, АКПП, 2004 г.в. - продано
Nissan Teana J32, 3.5, АКПП, 2009 г.в.,"полный фарш" - сейчас
Аватара пользователя
Водитель
 
Сообщения: 197
Зарегистрирован: 17 июн 2011, 15:34
Откуда: Минск

Сообщение 13 фев 2012, 13:33

PIVo писал(а):Может какой трабл в самой магнитоле?

Правильный вопрос - половина ответа.

Насколько я помню, с магнитолы на антенну подаётся сигнал +12Вольт для выдвижения. Снимается сигнал - антенна опускается, в ней своя автоматика. Так что я бы копался в "мафоне".
Carina E 1996 -> Avensis 1998, универсал 2.0i 3S-FE -> Avensis 2010, универсал

За это сообщение автора Vit поблагодарил:
PIVo
Рейтинг: 4%
 
Аватара пользователя
Пилот F1
 
Сообщения: 2123
Зарегистрирован: 27 дек 2006, 21:48
Откуда: Полоцк

Сообщение 13 фев 2012, 13:54

Vit писал(а):...Насколько я помню, с магнитолы на антенну подаётся сигнал +12Вольт для выдвижения. Снимается сигнал - антенна опускается, в ней своя автоматика. Так что я бы копался в "мафоне".

Спасибо, но есть одно НО... Это происходит только после ночной стоянки причем на выключенной магнитоле, далее весь день - вопросов нет, скорее всего магнитола морозы "не переносит" :D - и выдает какой-то "левый" импульс (там же на ее "память" постоянно +12В тоже подается), буду ждать потепления и поэкспериментирую... На российском форуме - тоже пока аналогичных случаев не наблюдалось... Отпишусь позже...
Изображение
Toyota Camry V30, 2AZ-FE, АКПП, 2004 г.в. - продано
Nissan Teana J32, 3.5, АКПП, 2009 г.в.,"полный фарш" - сейчас
Аватара пользователя
Водитель
 
Сообщения: 197
Зарегистрирован: 17 июн 2011, 15:34
Откуда: Минск

Сообщение 13 фев 2012, 15:17

У меня тоже электрика в сильный мороз выдуривается. ЦЗ срабатывает сам по себе без причины. Думаю - виной всему нарушение защитного покрытия где-то, +конденсат.
Не парюсь.
Изображение
7A-FE (LB), 5-МКПП, color 199

За это сообщение автора scruoge поблагодарил:
PIVo
Рейтинг: 4%
 
Аватара пользователя
Администратор
Администратор
Член клуба
Техподдержка
 
Сообщения: 4477
Зарегистрирован: 10 янв 2011, 18:16
Откуда: Брест

Сообщение 13 фев 2012, 16:52

scruoge писал(а):У меня тоже электрика в сильный мороз выдуривается. ЦЗ срабатывает сам по себе без причины. Думаю - виной всему нарушение защитного покрытия где-то, +конденсат.
Не парюсь.

Спасибо, тоже такие мысли посещают, ни с того ни с чего начала выдуриваться... Через неделю потепление до 0 - будем посмотреть...
Изображение
Toyota Camry V30, 2AZ-FE, АКПП, 2004 г.в. - продано
Nissan Teana J32, 3.5, АКПП, 2009 г.в.,"полный фарш" - сейчас
Аватара пользователя
Водитель
 
Сообщения: 197
Зарегистрирован: 17 июн 2011, 15:34
Откуда: Минск

Сообщение 14 фев 2012, 10:07

Вчера вечером и сегодня утром все-таки поэкспериментировал...
Температура за бортом: вчера -10, сегодня утром -12... Как и говорил ранее, весь день - проблем не было...
С вечера парковался задом по разным вариантам: сначала заехал задом, потом выключил магнитолу (т.е. антенна была выдвинута)... Заглушил, завел - все в норме...
Затем проехал по паркингу, выключил магнитолу и запарковался задом, при этом антенна выдвинулась, когда включил заднюю передачу, заглушил, ну, и т.д...
Результат - утром включил зажигание, все в норме - антенна не выдвинулась...
Утром на стоянке у паркинга тоже поробовал несколько вариантов парковки - с включенной магнитолой и выключенной, задом и передом, выключал магнитолу и до выключения двигателя и после - короче в разных "позах"...
Результат - ВСЁ В НОРМЕ!!!
Вывод напрашивается такой - "не любит" магнитола больших холодов, "выдает левый сигнал" на привод антенны в морозы...
Вывод второй - не паниковать, а все сначала проверить, а уж за тем - к вам в форум за советами, дабы лишние темы не создавать...
P.S. Будем посмотреть дальше, как эта "сладкая парочка" (магнитола и антенна) будет себя вести, хотя и морозы уже как бы заканчиваются...
Изображение
Toyota Camry V30, 2AZ-FE, АКПП, 2004 г.в. - продано
Nissan Teana J32, 3.5, АКПП, 2009 г.в.,"полный фарш" - сейчас
Аватара пользователя
Водитель
 
Сообщения: 197
Зарегистрирован: 17 июн 2011, 15:34
Откуда: Минск

Сообщение 14 фев 2012, 14:21

scruoge писал(а):ЦЗ срабатывает сам по себе без причины. Думаю - виной всему нарушение защитного покрытия где-то, +конденсат.

ЦЗ на запирание срабатывал и у меня. Открыл машину с кнопки ключа, сел, потом хлоп! - двери заперлись.

Причину вижу в плохом контакте концевика двери. Автоматика замка не видит подтверждения на команду "открыть двери" и запирает двери снова - защита от случайного нажатия кнопки.

Внешние проявления - не загорается свет в салоне при открытии двери. Такая же фигня была и в Карине в морозы, так что думаю, что это "фирменный" глюк.
Carina E 1996 -> Avensis 1998, универсал 2.0i 3S-FE -> Avensis 2010, универсал
Аватара пользователя
Пилот F1
 
Сообщения: 2123
Зарегистрирован: 27 дек 2006, 21:48
Откуда: Полоцк

Сообщение 15 фев 2012, 14:57

Второй день "экспериментов" - глюков нет, полет нормальный... Все-таки морозы виноваты!!! :D
Изображение
Toyota Camry V30, 2AZ-FE, АКПП, 2004 г.в. - продано
Nissan Teana J32, 3.5, АКПП, 2009 г.в.,"полный фарш" - сейчас
Аватара пользователя
Водитель
 
Сообщения: 197
Зарегистрирован: 17 июн 2011, 15:34
Откуда: Минск


Вернуться в Camry V30 2002 - 2006 г.



Похожие темы


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1